jenkins ios buildでハマったことまとめ

トラブルシューティング

最も新しく詳しい一連のやり方。しかしこれだけではエラーが出て困りました。

スポンサーリンク

xcodebuild[92008:20196698] [MT] PluginLoading: Required plug-in compatibility UUID F41BD31E-2683-44B8-AE7F-5F09E919790E for plug-in at path ‘~/Library/Application Support/Developer/Shared/Xcode/Plug-ins/Unity4XC.xcplugin’ not present in DVTPlugInCompatibilityUUIDs

Unity5.5をインストールしている環境でXCodeビルドでプラグインのコンパチビリティーでエラーが出る場合の対処法 - Qiita
Unity5.5へ移行後、XCodeビルドで ``` xcodebuild PluginLoading: Required plug-in compatibility UUID F41BD3...

Unexpected code bundle Unity4XC.xcplugin

Unexpected code bundle Unity4XC.xcplugin
I just upgraded to Unity 5.1.1p3 and exported my app to IOS which when opening I get this warning: Unexpected code bundle "Unity4XC.xcplugin" The...

Unity4XC.plugin plistを修正後、手動でxcodeプロジェクトを開き、warning dialogでload pluginを選択。それで解決

まだまだあるよ…